# 关于 Discuz! Q

Discuz! Q 官方站

Discuz! Q 官方演示站

# 安装方法

服务器环境需求为: PHP 7.2.5+MySQL 5.7+

# 安装 Discuz! Q

请参考安装文档来完成安装。

# 感谢

Discuz! Q项目是一个从 0 到 1的全新项目,如果每一个功能都从零开始编写代码,将是极为庞大的工程。想想Discuz! X,代码量依赖 10 多年的时间的积累,才完善出各种工具类、自己的框架及插件机制等。

在此背景下,我们借助了开源的力量,才得以快速构建出Discuz! Q。以下是整个Discuz! Q中所用到的技术栈,在此特别感谢他们:

FastRoute

Guzzle

thephpleague

s9etextformatter

overtrue

intervention

monolog

whoops

vue

Vant

element-ui

最后更新: 7/18/2020, 10:43:04 AM